Details

    • Bug
    • Status: Open
    • Medium
    • Resolution: Unresolved
    • 2.31.0
    • None
    • None
    • Yes
    • Yes
    • Yes
    • No
    • Server Integrations

    Description

      User impact:

      PSMDB 1.12.0 is not installed automatically

      Steps to reproduce:

      Start dev-latest (2.31.0) pmm or 2.31.0 RC with env var *_PERCONA_TEST_VERSION_SERVICE_URL=https://check-dev.percona.com/versions/v1_*
      Start a fresh k8s cluster
      Register k8s in PMM

      Actual result:

      Expected result:

      PSMDB 1.12.0 should be installed

      Workaround:

       

      Details:

      percona/percona-server-mongodb-operator:1.12.0 is recommended in dev version service but percona/percona-server-mongodb-operator:1.11.0 is pulled{*}
      {*}

      https://check-dev.percona.com/versions/v1/pmm-server/2.31.0

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              beata.handzelova Beata Handzelova
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:

                Smart Checklist