XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.14.0
    • Component/s: None
    • Labels:
      None

      Description

      Hi,

      I see some of the latency graphs showing up pretty weird

      Lets look at the one of them:

      You can see with sparkline I am looking at the start and the end of this
      very steep increase
      It looks visually the latency is about 2x larger from the start to the end
      but as you can see what
      mouse-over shows it is 1:27 in both cases

      I see similar behavior in others. It does not look to me we're forcing
      the minimum on the sparkline to always be zero.


      Peter Zaitsev, CEO, Percona

        Smart Checklist

          Attachments

          1. image.png
            image.png
            12 kB
          2. image.png
            image.png
            100 kB
          3. image.png
            image.png
            8 kB

            Issue Links

              Activity

                People

                Assignee:
                Unassigned
                Reporter:
                pz Peter Zaitsev
                Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    Time Tracking

                    Estimated:
                    Original Estimate - Not Specified
                    Not Specified
                    Remaining:
                    Remaining Estimate - 0 minutes
                    0m
                    Logged:
                    Time Spent - 4 hours, 30 minutes
                    4h 30m