Uploaded image for project: 'Percona Monitoring and Management'
  1. Percona Monitoring and Management
  2. PMM-4854

Test and Document compatibility requirements for OVF

    XMLWordPrintable

    Details

    • Story Points:
      5
    • Epic Link:
    • Needs Review:
      Yes
    • Needs QA:
      Yes
    • Needs Packaging:
      No
    • Needs Doc:
      Yes

      Description

      As a PMM User, I need to understand what will be the minimum compatible versions of software we can use run OVF with pmm 2, so then I can run pmm in my environment

      This is about:

      1. VirtualBox version to be used (5 or 6 ?)
      2. VMware for Workstation Player
      3. VMware version of ESXi (6.5 + latest )
      4. Vmware version of vSphere (see version we have installed )

      DoD:

      Out of scope verification against :

      • Red Hat Virtualization
      • XenServer
      • Microsoft System Center Virtual Machine Manager
        We'll assume for now they should work because of OVF compatibility

        Smart Checklist

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                vasyl.yurkovych Vasyl Yurkovych
                Reporter:
                roma.novikov Roma Novikov
                Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                  Dates

                  Created:
                  Updated:

                    Time Tracking

                    Estimated:
                    Original Estimate - Not Specified
                    Not Specified
                    Remaining:
                    Remaining Estimate - Not Specified
                    Not Specified
                    Logged:
                    Time Spent - 1 hour
                    1h