Uploaded image for project: 'Percona Monitoring and Management'
  1. Percona Monitoring and Management
  2. PMM-5807

only one node showing up in query analytics

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done
    • Priority: Medium
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.3.0, 2.5.0
    • Fix Version/s: None
    • Component/s: docker, QAN Agent, QAN App
    • Labels:
      None
    • Environment:

      Mix of ubuntu 16.04 and 14.04 running in AWS.

      PMM 2.5.0 running as a docker container

      let me know if you need any additional information.

      Description

      Upgraded my PMM installationi from 1.x to 2.x, in short only the first node I added to the new cluster (pmm 2.3 to start, then upgraded to 2.5) has its slow queries show up in query analytics.

      I've attached output of pmm-admin summary from most of the nodes.  pl-db14 (percona mysql 5.6) is the node that is showing up in query analytics.

      to start with, the pmm-client version was 2.3.0 but today i upgraded to 2.5.0 to see if it fixed the issue.. it didn't.

      Running percona 5.6 on most of the servers, 2 are on 5.5.  they're all using slowlog as the source for slow queries.

      let me know if you need any additional information.

       

       

        Smart Checklist

          Attachments

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              mschueler mike schueler
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: