Uploaded image for project: 'Percona Server'
  1. Percona Server
  2. PS-1645

LP #1485770: Percona 5.5 Installation Instructions are incorrect for devel package

    XMLWordPrintable

    Details

      Description

      **Reported in Launchpad by Edward Skaife last update 02-09-2015 13:47:11

      The Percona-Server-devel package named in the Installing Percona Server 5.5 from Binaries section of the manual conflicts with the Percona-Server-client-55 package. However, the Percona-Server-devel-55 package does not, and this package appears to contain the required development tools/headers.

      Documentation should be updated to reflect this.

      I replicated this on a fresh CentOS 6 minimal installation, and included my terminal session illustrating the conflict, my resolution, and a list of all my installed packages so that if necessary, you can replicate it as well.

      The relevant page in the manual is located here:
      https://www.percona.com/doc/percona-server/5.5/installation.html

        Smart Checklist

          Attachments

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                lpjirasync lpjirasync (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: