Uploaded image for project: 'Percona Server'
  1. Percona Server
  2. PS-2992

LP #1202870: Lost connection in 5.5.30 and 5.5.32

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done
    • Priority: Low
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None

      Description

      **Reported in Launchpad by Ratheesh Kaniyala last update 21-09-2013 04:17:46

      I am not able to create an index on a 50G innodb table. I tried using Percona 5.5.30 and 5.5.32 (latest stable) release.
      I tried everything from increasing the timeouts to maxing out the max_allowed_packet size.

      I am seeing the below error after around 500 sec of execution:
      ERROR 2013 (HY000): Lost connection to MySQL server during query

      I am doing a benchmark project and am using linkbench from facebook. I am seeing the error while creating the below index post data loading.

      alter table linkdb.linktable add key `id1_type` (`id1`,`link_type`,`visibility`,`time`,`version`,`data`);

        Smart Checklist

          Attachments

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                lpjirasync lpjirasync (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: