Uploaded image for project: 'Percona Server for MySQL'
  1. Percona Server for MySQL
  2. PS-4738

Fix Travis-CI configuration for Trusty and 8.0

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done
    • Priority: Medium
    • Resolution: Done
    • Affects Version/s: 8.0.x, Not 5.5.x, Not 5.6.x, Not 5.7.x
    • Fix Version/s: 8.0.12-2rc1
    • Component/s: None
    • Labels:
      None

      Description

      The latest Linux version Travis-CI supports is 14.04 Trusty - but this version also happens to be unsupported by the upstream 8.0 (https://www.mysql.com/support/supportedplatforms/database.html)

      Thus, it needs to be decided what to do about Travis-CI support for 8.0 branch.

        Smart Checklist

          Attachments

            Activity

              People

              Assignee:
              przemyslaw.skibinski Przemyslaw Skibinski
              Reporter:
              laurynas.biveinis Laurynas Biveinis (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 1 day, 4 hours
                  1d 4h