Details

    • Type: Bug
    • Status: Done
    • Priority: High
    • Resolution: Invalid
    • Affects Version/s: 5.7.24-26
    • Fix Version/s: None
    • Component/s: Packaging
    • Labels:
      None

      Description

      Hi, i download percona-server-5.7.24-27.tar.gz source code, and compile on centos6.9, but got the following error

      CMake Warning at sql/CMakeLists.txt:475 (MESSAGE):
      -std=gnu++11 support is required to build TokuDB/RocksDB native
      partitioning

      But percona released linux generic binary Percona-Server-5.7.24-27-Linux.x86_64.ssl101 is ok to run on the centos6.9 with the original libstdc++.so.6.

      So how can i compile with tokudb and also link to original system dynamic libraries?

        Smart Checklist

          Attachments

            Activity

              People

              • Assignee:
                nickolay.ihalainen Nickolay Ihalainen
                Reporter:
                hdchild louis hust
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: