Uploaded image for project: 'Percona Server'
  1. Percona Server
  2. PS-5536

Can't build PS-80 on centos6 and centos7

    Details

    • Type: Bug
    • Status: Done
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 8.0.15-6
    • Component/s: Packaging
    • Labels:
      None

      Description

      We should use DWITH_ZLIB=bundled  as on centos6 it is not possible to split openssl-devel and openssl and on centos7 minimal images openssl is installed by default. The issue doesn't exists on dockers as docker always contains jus minimal set of packages and not recommended system for work

        Smart Checklist

          Attachments

            Activity

              People

              • Assignee:
                evgeniy.patlan Evgeniy Patlan
                Reporter:
                evgeniy.patlan Evgeniy Patlan
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - Not Specified
                  Not Specified
                  Logged:
                  Time Spent - 3 hours
                  3h