Uploaded image for project: 'Percona Server for MySQL'
  1. Percona Server for MySQL
  2. PS-6124

Document how to install older version of Percona Server

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: On Hold
    • Priority: Medium
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Documentation
    • Labels:

      Description

      With the new repositories, it is possible to install older versions of our packages. We need to document this process so users understand how to do it.

      apt: https://linoxide.com/linux-command/install-specific-version-package-apt-get/

      yum: see top answer https://unix.stackexchange.com/questions/151689/how-can-i-instruct-yum-to-install-a-specific-version-of-package-x

      Note: It has also been observed that the meta packages have trouble with this feature. In order to install an older version. The version must be specified on all packages and dependencies for that package (that are hosted in our repository).

      Note: Currently, Debian multi-version support in our original repository location, older products that are only available through the original repository location should not include this documentation.

        Attachments

          Activity

            People

            Assignee:
            patrick.birch Patrick Birch
            Reporter:
            david.bennett David Bennett (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - Not Specified
                Not Specified
                Logged:
                Time Spent - 1 day, 3 hours
                1d 3h

                  Smart Checklist