Uploaded image for project: 'Percona XtraDB Cluster'
  1. Percona XtraDB Cluster
  2. PXC-2584

Package qpress isn't available for Debian Buster

    XMLWordPrintable

    Details

    • Type: Admin & Maintenance Task
    • Status: Done
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: 5.7.26-31.37
    • Fix Version/s: 5.7.26-31.37
    • Component/s: Packaging
    • Labels:
      None

      Description

      Package qpress isn't available for Debian Buster in Percona Apt repositiry, so currently isn't possible to install PXC 5.7 via Apt repositories due to dependencies issue.

      Workaround is to download qpress for Strech release and install it manualy.

       

        Attachments

          Activity

            People

            Assignee:
            evgeniy.patlan Evgeniy Patlan
            Reporter:
            kryvel Slava Kryvel
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - Not Specified
                Not Specified
                Logged:
                Time Spent - 15 minutes
                15m

                  Smart Checklist