Uploaded image for project: 'Percona XtraDB Cluster'
  1. Percona XtraDB Cluster
  2. PXC-2904

Ensured the "Percona-XtraDB-Cluster-57" yum package installed the required xtrabackup version.

    XMLWordPrintable

    Details

      Description

      Install PXB 2.4.14

      Install PXC via `yum install Percona-XtraDB-Cluster-57`

      Attempt to join node2 -> node1. Join fails.

      2020-01-08T19:11:57.038027Z WSREP_SST: [ERROR] The xtrabackup version is 2.4.14. Needs xtrabackup-2.4.17 or higher to perform SST

      The pacakge `Percona-XtraDB-Cluster-57` should ensure proper versions of xtrabackup are installed for correct functionality.

        Attachments

          Activity

            People

            Assignee:
            alex.miroshnychenko Alex Miroshnychenko
            Reporter:
            matthew.boehm@percona.com Matthew Boehm
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - Not Specified
                Not Specified
                Logged:
                Time Spent - 2 days, 6 hours
                2d 6h

                  Smart Checklist